Items Missing From the To Do List

Description

When you are using ImageRight Desktop, you find that items are missing from the To Do List.

Procedure

Cause 1

Filters are applied that are limiting what shows in the To Do List. If a filter is selected, it will have an orange background, and black outer border. Validate that the following filters are not applied by clicking the Workflow menu, and then clicking Include.

Filters that could limit tasks from showing are:

  1. Diary Items Only - this will only return Diary items when you fetch.
  2. Hold Items Only - this will only return tasks that have been placed in hold status when you fetch.
  3. The below picture shows selected filters that could limit what you see:

Items that may need to be selected:

  1. Diary Items - this will include Diary Items when you fetch.
  2. Future Items - this will include tasks with an available date in the future when you fetch.
  3. Locked Items - this will include tasks that are currently locked when you fetch.

Cause 2

You may be limiting what Workflow and Step are selected in the drop downs.

  • Ensure that the Workflow and Step filters are set to All Flows and All Steps. Once you set this, click the Fetch icon to retrieve the items.

Cause 3

A Favorite may be in use, limiting what flow, step, assignment are selected.

If a favorite is in use the Workflow and Step dropdowns will show the favorite name:

  • To unselect the favorite, click the Favorites menu, and then click NONE.

Cause 4

All the necessary names may not be selected from the User drop-down. This would prevent tasks assigned to a particular user or group from displaying if you have buddies or have rights to view tasks assigned to other users.

  • Click on the User drop-down and select the necessary names. If a user's name, which should appear in the drop-down, is not displayed, contact your ImageRight Administrator to verify they have the correct workflow rights or buddy relationships setup.

Cause 5

You may not have permissions to see the Workflow or Step that the task is currently in. This would prevent the Workflow or Step from showing in the dropdown as an option. If you can see the Workflow and Step in the drop-down, then you may not have permissions to work the task within that Workflow or Step.

Please contact your ImageRight Administrator about granting you the proper Workflow Permissions.

If this did not resolve your issue, please refer to the Get Help and Support topic.