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Report: Daily Process

This report identifies the batch accounting tasks associated with a Daily Process run and lists the results of each task.

If Daily Process is not run on a daily basis, the Daily Process Report may reflect multiple process dates.

Report Image

ClosedAccessing the Daily Process Report

This report is accessible from any center or form with a Toolbox menu. Selecting Toolbox > Reports takes you to the Reports - All list, where you can make your selection.

Click Daily Process Report. This opens the selection form. Make your selections, pull down the File menu and select to:

No CSV version is available for this report.

ClosedReport Selections

Report Selections

What is this?

Daily Process Run

Lists the date, time and user who initiated the selected Daily Process run. The list is sorted from the most recent to the oldest run.

Select the desired run date from the list.

As part of a Daily Process run, previous runs more than 90 days old are deleted. The drop-down list reflects only runs within the previous 90 days.

Description

Accept the default description, or enter a new one that describes the report you are requesting.

Print Cover Page

Allows you to include a cover page listing the selected options included in the report. This option defaults as unchecked.

ClosedReport Fields

Report Fields

Description

Report Title

Daily Process Report

Report Subtitle

Process Run by [name of user who initiated the Daily Process session].

Process Date

The calendar date that the transactions were processed.

If Daily Process is not run every day, the Daily Process Report lists results for each date processed by the run.

Task/Results

Prints the Daily Process task, processed for the listed date and the results of the processing. See Daily Process for a complete scope of the processed tasks.

Tasks

Results

Post Invoices

Results indicate the number of invoices posted for the specified process date. It may also list one or more of the following messages:

Message

Cause

Suggested Action

Policy row not found for BH:[BHId]

Policy not found.

Contact Customer Care.

Billing header row not found for BH:[BHId], Policy: [BPOL.PolNo]

Billing header not found.

Contact Customer Care.

Skipping policy because of suspension Policy:[BPOL.PolNo]. BH:[BHId]

Indicates the billing is suspended. Message continues to appear until suspension is cleared.

See the topic Workflow: Retrieve a Suspended Billing. Post or Cancel the billing, as necessary.

Bill To row not found for CustID:[CustId], Policy[BPOL.PolNo]

Bill To row not found for the customer.

Contact Customer Care.

GL Posting failed BH:[BHId], Policy:[BPOL.PolNo]

General ledger debit and credit do not match.

Contact Customer Care.

Generate Recurring Checks

Results indicate the number of Recurring Checks processed/generated. These checks must be reviewed and posted. Check the Financial CenterBanks tab for information about checks available for review.

Generate Recurring Journal Entries

Results indicate the number of Recurring Journal Entries processed/generated. Check the Financial CenterJournal Entries tab for information about journal entries available for review.

Generate Production Analysis Charts

Prints the number of Production Analysis charts generated.

Production Analysis charts are only generated once, on the last process date of the Daily Process run.

Post Late Charges

Prints the number of late charges posted.

This message only displays when Daily Process processes:

  1. For a date that is the last calendar day of a fiscal period and...

  2. The agency has designated to charge late charges in the Accounting Options/Late Charge Options section of Agency Setup and...

  3. The customer also has late charges turned on.

Daily Process Status

The normal message is: Daily Process Completed Successfully. Contact Customer Care if other than a successful completion is indicated.